Breathe Outage
Incident Report for Breathe
Resolved
Breathe is now fully back up and available to all clients.

A post-incident anlysis across the company is now taking place, and outcomes of that investigation will be shared once they have been considered.

Once again, thank you for your patience and understanding, and we apologise if this extremely rare blip in Breathe availability inconvenienced you.
Posted 11 months ago. Oct 25, 2018 - 14:59 UTC
Update
Our engineers have now identified the cause of the issue and a fix is being developed.

Please accept our apologies for the inconvenience, and our reassurance that your data was in no way affected or compromised. An ETA for the fix can now be confirmed as less than 2 hours.
Posted 11 months ago. Oct 25, 2018 - 13:55 UTC
Investigating
Thanks so much for bearing with us whilst we work on resolving the issue with accessing the Breathe web application.

What we know so far

We have identified the issue as an accessibility one and want to assure you that your data and our back ups of the Breathe database are safe.

Our technical team are working extremely hard to rectify this issue and we will continue to keep you updated with their progress. In the meantime, you can also keep an eye on our status page for any updates.

Again, we apologise for any inconvenience this is causing to your day.
Posted 11 months ago. Oct 25, 2018 - 13:01 UTC
This incident affected: breatheHR Application.