Intermittent issues creating timesheets and clocking in/out in RTA
Incident Report for Breathe
Resolved
We have now deployed a fix and timesheets and clocking in/out will now work without issue.

We would like to thank everyone for their patience once again, while we worked to fix this for you as soon as possible.

Team Breathe
Posted May 31, 2024 - 09:39 UTC
Investigating
Our team are currently aware of an issue being experienced by a number of customers when trying to create timesheets or clock in/out of the mobile app. We are working hard to resolve this as soon as we can.

Thank you for your continued patience while we work to fix this for you as soon as possible.

Team Breathe
Posted May 13, 2024 - 11:01 UTC
This incident affected: HR Application, ROTA Application, Partner Hub, and People Portal (Mobile App).