RTA & Mobile app unavailable
Incident Report for Breathe
Resolved
Our team has implemented a fix, and tested to confirm this issue is now resolved.

RTA will load within the expected timeframe, and the mobile app will work for all users.

Thank you for your patience whilst we investigated this issue.

Team Breathe
Posted Oct 04, 2023 - 08:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 08:16 UTC
Investigating
Our team are currently aware of an issue being experienced by customers when trying to access the RTA module, or login to the mobile app if RTA is enabled on the account. We are working hard to resolve this as soon as we can.

Thank you for your continued patience while we work to fix this for you.

Team Breathe
Posted Oct 04, 2023 - 07:59 UTC
This incident affected: HR Application, Partner Hub, and People Portal (Mobile App).