Partner Hub Login Issue
Incident Report for Breathe
Resolved
We have now made our way through the list of reported issues for Partners having trouble accessing their hub. The situation is now under control. If you are a partner of Breathe's and are currently experiencing issues accessing your Partner hub, or experience an issue in the future, please contact your Account Manager or the Support Team.

Thank you once again for your patience and co-operation while we have been working to resolve this as soon as we can for you.
Posted Oct 21, 2021 - 07:46 UTC
Monitoring
We are currently working through the last remaining reported incidents with Partners being unable to log in and will continue to monitor the situation. If you are a Partner experiencing any issues with accessing your hub, we recommend getting in touch with your Account Manager or our Support team.

Thank you again for your patience throughout this process.
Posted Oct 20, 2021 - 16:11 UTC
Identified
Our technical team is currently in the process of rectifying any reported issues with Partners that haven't received a password reset email or are otherwise unable to access their Partner Hub. Once the issue has been completely rectified we will be sure to inform our customers.

Thanks again for your continued patience with this.
Posted Oct 20, 2021 - 14:58 UTC
Update
Our technical team is currently in the process of investigating further into this with regards to partners that have attempted to reset their passwords but haven't received these and we will do our best to update our partners as soon as possible.
Posted Oct 20, 2021 - 11:27 UTC
Investigating
We are currently aware of an issue cause some partners to be unable to access their Partner hubs. This is being looked into by our technical team and we shall provide an update as soon as we are able.

Team Breathe thanks all of our partners for their patience while we work to resolve this as soon as we can.
Posted Oct 20, 2021 - 10:52 UTC
This incident affected: HR Application and Partner Hub.