Error 502 Bad Gateway
Incident Report for Breathe
Resolved
This incident has now been resolved and users should be able to successfully log in to Breathe HR without any problems. Thank you once again for your patience while we have been working to resolve this as quickly as possible.
Posted Oct 01, 2021 - 12:49 UTC
Update
Investigation into identifying a workaround for this issue is still continuing. We thank you again for your patience, further updates will follow as soon as they are available.
Posted Oct 01, 2021 - 10:33 UTC
Update
Our technical team are now currently in the process of attempting to identify a workaround to resolve this issue. Thank you for your continued patience while we try to fix the issue as soon as possible.
Posted Oct 01, 2021 - 10:09 UTC
Identified
Our technical team believe they have identified the cause of the error being experienced by our customers and are currently attempting a fix. We will be sure to provide any further updates as soon as they are available. Users will still be experiencing the issue at this time.
Posted Oct 01, 2021 - 09:40 UTC
Update
This issue has been identified as only affecting Breathe HR. Rota, Time and Attendance has not been affected. There has been no impact on customer data integrity and we will provide further updates shortly.

Thank you for your patience
Posted Oct 01, 2021 - 08:35 UTC
Investigating
We are aware of some customers being unable to access Breathe at the moment and receiving a message that reads "502 Bad Gateway". We are looking into this and will update you on the status of our investigation as soon as we can
Posted Oct 01, 2021 - 08:02 UTC
This incident affected: HR Application and ROTA Application.