Error 502: Bad Gateway
Incident Report for Breathe
Resolved
We believe the issue to be resolved at this point, if you are still seeing an "Error 502: Bad Gateway" message appear when accessing Breathe, please contact our support team.

Thanks again,

Team Breathe
Posted Apr 25, 2022 - 14:40 UTC
Monitoring
A fix has been implemented by our technical team to resolve the "Error 502: Bad Gateway" message, and users should no longer be experiencing any problems when logging in.

If this is not the case, please let us know by using the messaging feature on the bottom right of the screen when accessing Breathe.

Thanks again,

Team Breathe
Posted Apr 25, 2022 - 09:14 UTC
Investigating
We are currently aware that some users are experiencing a sporadic "Error 502: Bad Gateway" message when trying to access the system. Our technical team is currently investigating into this, and we will be sure to provide you with any further updates as soon as we can.

Thanks again for your patience while we try to resolve this for you as soon as we can.

Team Breathe
Posted Apr 25, 2022 - 08:54 UTC
This incident affected: HR Application, ROTA Application, and Partner Hub.