502 Bad Gateway error
Incident Report for Breathe
Resolved
We have had multiple confirmations from customers and internally within our team to confirm the issue is now resolved.

Breathe is now performing at the expected levels.

We would like to thank everyone for their patience once while we worked to fix this.

Team Breathe
Posted Sep 10, 2024 - 10:15 UTC
Monitoring
Breathe was temporarily affected by an issue that resulted in some customers experiencing "Error 502: Bad Gateway" when logging in.

We have now resolved this issue, and the error should no longer occur when accessing your account.

Performance is slower than expected, and we are working to improve this as soon as possible.

Thank you for your continued patience while we continue to investigate the cause of this issue.

Team Breathe
Posted Sep 10, 2024 - 10:09 UTC
This incident affected: HR Application, Partner Hub, and People Portal (Mobile App).