502 Bad Gateway error
Incident Report for Breathe
Resolved
We have had multiple confirmations from customers and internally within our team to confirm the issue is now resolved.

We would like to thank everyone for their patience once again while we worked to fix this for you as soon as was possible.

Team Breathe
Posted Jun 14, 2023 - 15:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2023 - 14:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2023 - 14:31 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jun 14, 2023 - 12:11 UTC
Investigating
Our team are currently aware of an issue being experienced by some customers when logging in to Breathe that displays the error message "Error 502: Bad Gateway". We are working hard to resolve this as soon as we can.

Thank you for your continued patience while we work to fix this for you as soon as possible.

Team Breathe
Posted Jun 14, 2023 - 11:58 UTC
This incident affected: HR Application, Partner Hub, and People Portal (Mobile App).