"Breathe had a communication issue with the server" - Mobile Application
Incident Report for Breathe
Resolved
Thank you for your continued patience throughout this process.

We have had confirmation that the issue with the mobile application has now been resolved. The latest version available on the app store should now resolve this issue for anyone affected.

We'd like to thank our customers for bearing with us while we worked to resolve this as soon as possible.

Team Breathe
Posted Feb 27, 2023 - 14:04 UTC
Monitoring
Our team have released a new version of the application that we believe should resolve this issue.

We will continue to monitor the situation to confirm this is the case. We ask that any customers affected by this problem update their application to the newest version and try logging in again.

Thank you again for your continued patience while we've worked to resolve this for you as soon as we can.

Team Breathe
Posted Feb 27, 2023 - 09:32 UTC
Investigating
We are aware of a number of users experiencing issues accessing the mobile application and receiving an error that reads "Breathe had a communication error with the server"

We're currently looking into the issues with the app affecting certain users from logging in. Our Research and Development team are already looking into the problem.

Thank you for your patience while we try to resolve the problem as quickly as possible.
Posted Feb 22, 2023 - 09:43 UTC
This incident affected: People Portal (Mobile App).