Issue accessing expenses documents

Incident Report for Breathe

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 12:58 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Feb 05, 2026 - 15:39 UTC

Identified

We have identified an issue that results in XML errors when viewing documents attached to expense records. Documents attached to non-expense records should be unaffected.

We are actively working on a fix for this issue, and an update should follow shortly.
Posted Feb 05, 2026 - 11:26 UTC
This incident affected: HR Application.