RTA and Mobile app affected by slow loading times and "something went wrong" error
Incident Report for Breathe
Resolved
Thank you for your patience, whilst our team worked on the performance issues affecting the RTA module and mobile app.

We are pleased to announce that the team have now successfully deployed an update to RTA. This fix primarily focused on optimising our codebase and enhancing our caching, leading to improved performance.

Kind regards,

Team Breathe
Posted Aug 05, 2024 - 14:44 UTC
Update
We continue to investigate and work on implementing a permanent solution for the issue affecting RTA and the app's performance.

Performance has been steady since our recent change, but we are closely monitoring this.

Thank you for your continued patience while we work to fix this for you as soon as possible.

Team Breathe
Posted Jul 25, 2024 - 16:01 UTC
Identified
Thank you for your patience while we work on the issues affecting RTA and the mobile app.

This is still under investigation, but we have made some changes to improve its performance.

Our team is continuing to investigate this issue, and we will continue providing updates.

Team Breathe
Posted Jul 25, 2024 - 09:21 UTC
Update
Thank you for your patience, while we continue investigating the performance issues affecting RTA and the mobile app.

Our team is still working to get this resolved as soon as possible.
Posted Jul 25, 2024 - 07:34 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 15:08 UTC
Investigating
Our team are currently aware of an issue being experienced by some customers when accessing RTA and the mobile app. The Rota Time and Attendance pages are slow to load, and if they time out the error message "Something went wrong" is shown.


We are working hard to resolve this as soon as we can.

Thank you for your continued patience while we work to fix this for you as soon as possible.

Team Breathe
Posted Jul 24, 2024 - 15:05 UTC
This incident affected: ROTA Application and People Portal (Mobile App).