Breathe Login Issues

Incident Report for Breathe

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 05:49 UTC

Monitoring

The login issue affecting access to Breathe has been resolved.

Login access has been restored, and we’re continuing to monitor the service to ensure it remains stable.
Posted Aug 05, 2026 - 13:14 UTC

Investigating

We’re currently investigating an issue affecting access to Breathe. Some customers may see a “Network Error” when attempting to log in.

Our team is working to restore normal service as quickly as possible. We’ll provide another update as soon as we have more information.
Posted Aug 05, 2026 - 13:06 UTC
This incident affected: Website, HR Application, ROTA Application, Partner Hub, and People Portal (Mobile App).