"Network Error"
Incident Report for Breathe
Resolved
Our technical team have confirmed that the issue causing users to receive the message "Error 502: Bad Gateway" or "Network Error" has now been rectified. The issue should now be resolved.

If you do experience either of these issues, please contact our support team to let them know.

Thanks again for your continued patience throughout this process, and happy new year!

Team Breathe
Posted Jan 04, 2022 - 16:52 UTC
Monitoring
Our technical team has implemented a solution which should now resolve the network problems being experienced by some of our customers. If you are still experiencing an "error 502: bad gateway" message or a network error message, please let us know.

Thanks again,

Team Breathe
Posted Jan 04, 2022 - 15:08 UTC
Investigating
We are currently investigating another spike in users receiving the "Error 502: Bad Gateway" message, and will aim to update our customers as soon as possible once this issue's nature has been identified and rectified for you.

Thank you again for your patience around this.

Team Breathe.
Posted Jan 04, 2022 - 14:31 UTC
Monitoring
Our technical team's fix for this issue appears to have been successful, though we are keeping a close eye on the problem to confirm that this issue has been resolved. If you are experiencing any further problems and are receiving either an error 502 message or a "network error" message, please let us know ASAP.

Thanks again,

Team Breathe.
Posted Jan 04, 2022 - 12:26 UTC
Update
We have been made aware of customers receiving an "Error 502: Bad Gateway" message when logging in as well as the "Network Error" message. This is being investigated into and as soon as we have any further update to give we will provide them ASAP.
Posted Jan 04, 2022 - 10:07 UTC
Update
We are continuing to investigate into the issue being experienced by customers when trying to log in that displays a "Network Error" message. We believe this is due to the vast number of users logging in and booking leave at this time. A solution is currently being attempted and as soon as we have anything further to share, it will be updated here ASAP.

Thank you again for your continued patience with this issue.
Posted Jan 04, 2022 - 09:51 UTC
Investigating
We are aware of some customers experiencing a "Network Error" message when trying to access Breathe. Our technical team is currently looking into this, and as soon as we have any further updates to provide we will pass these on ASAP.

Thank you for your patience while we work to resolve this as soon as we can.
Posted Jan 04, 2022 - 09:39 UTC
This incident affected: HR Application.