We have confirmed the full resolution of the issue that was preventing users from clocking in via the time clock and mobile application.
All systems, including the ROTA Application and People Portal (Mobile App), are now stable and operating normally.
Thank you for your patience.
Team Breathe
Posted Oct 07, 2025 - 15:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2025 - 15:18 UTC
Monitoring
The issue preventing users from successfully starting timesheets via the time clock and mobile application has been resolved.
Our team has deployed the fix, and initial performance metrics confirm that all clock-in functionality is now restored and working as expected.
We are currently in a crucial monitoring phase to ensure complete and sustained stability under full operational load. We will post a final closure update once we are fully satisfied with the system's performance.
Posted Oct 07, 2025 - 10:28 UTC
Investigating
We are currently investigating an issue affecting our clock-in systems. Users attempting to clock in via the time clock or the mobile application are reporting that the timesheet fails to start.
Our engineering team has identified the cause of the degradation and is actively working on a resolution. We will provide another update as soon as possible.
We apologize for the inconvenience and thank you for your patience.
Team Breathe
Posted Oct 07, 2025 - 10:26 UTC
This incident affected: ROTA Application and People Portal (Mobile App).