Error 502: Bad Gateway
Incident Report for Breathe
Resolved
We have had multiple confirmations from customers and internally within our team to confirm the issue is now resolved.

We would like to thank everyone for their patience once again while we worked to fix this for you as soon as was possible.

Team Breathe
Posted Feb 27, 2023 - 10:37 UTC
Monitoring
Our team has confirmed that this issue should now be resolved and that further Error 502 messages should not be occurring.

We will continue to monitor the situation for the remainder of the morning and then post confirmation that the issue has been rectified.

Thank you for bearing with us while our team has worked as quickly as possible to rectify this error for you.

Team Breathe
Posted Feb 27, 2023 - 09:37 UTC
Investigating
Our team are currently aware of an issue being experienced by some customers when logging in to Breathe that displays the error message "Error 502: Bad Gateway". We are working hard to resolve this as soon as we can.

Thank you for your continued patience while we work to fix this for you ASAP.

Team Breathe
Posted Feb 27, 2023 - 08:50 UTC
This incident affected: HR Application, ROTA Application, and Partner Hub.